erreur envoi " errorCode: 1 " uniquement V7.0

Pour signaler des dysfonctionnements ou proposer des améliorations...

Modérateurs : ra-mon, Drelin

Règles du forum
Nous en discuterons mais nous ne sommes pas les développeurs de Foxmail...hein!
Répondre
ckreeks
baby renard
Messages : 8
Inscription : 21 nov. 2017, 22:48

erreur envoi " errorCode: 1 " uniquement V7.0

Message par ckreeks » 23 nov. 2017, 22:19

Bonsoir à toutes et à tous,
c'est la première fois en 20 ans d'utilisation d'un ordi que je demande de l'aide sur un forum, jusque là je finissais toujours par solutionner l'objet de mes tourmentes, mais là, ben je dois dire que je n'y arrive pas. Trois possibilités : je vieilli (avéré) et je suis moins efficace dans mes recherches ; mes compétences s'érodent ; la solution n'existe pas ou le problème ne s'est jamais posé (euh là j'ai des doutes).

Bref, rentrons dans le vif du sujet, lors de l'envoi d'un mail, j'ai cette erreur :

Message d'erreur::Le serveur ne supporte SSL, vérifiez la configuration du serveur, errorCode: 1

Je vais préciser mes versions :
en 6.5 : ça marche
en 7.1 et ultérieur : ça marche

Pas de bol, je veux vraiment utiliser la version 7.0xx (de grâce ne rentrons pas dans la discussion sur laquelle est la meilleure, ce n'est pas le sujet !!!)

j'ai testé sur tous mes postes en W7 (je n'ai rien d'autre), mais vu que ça marche avec les autres versions, là... Est-ce une màj de W qui a rendue inopérante la version 7.0xx (ah oui je les ai toutes testées, en zip et en exe).

Là si vous avez une idée ben ce serait noël avant l'heure...

nico239
maître renard
Messages : 557
Inscription : 08 oct. 2012, 13:50

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par nico239 » 24 nov. 2017, 00:20

Pour info quelle est exactement la version que tu veux installer?

Ceci étant dit quel est ton fournisseur d’accès mail?

2 vérifications valant mieux qu’une, change la langue de ta version du français vers l’anglais et dis nous quel est le message d’erreur en anglais cette fois-ci....

Comme cela à vue de nez il semblerait que ce soit seulement un mauvais paramétrage du SSL mais c’est vraiment à vue de nez.... car je ne suis pas le Image

Par ailleurs as-tu lu ce sujet
viewtopic.php?f=2&t=5165&sid=e72b3dd2e7 ... 0b69ed7bad

ckreeks
baby renard
Messages : 8
Inscription : 21 nov. 2017, 22:48

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par ckreeks » 24 nov. 2017, 14:11

merci pour la réactivité !

alors, j'ai effectivement lu viewtopic.php?f=2&t=5165&sid=e72b3dd2e7 ... 0b69ed7bad avec beaucoup d'espoir, en vain...

j'ai désactivé toutes les sécurités, ce n'est pas un blocage qui vient de l'AV.

Je suis chez free.

voici mes param sur la 65build026fr
Image

tout fonctionne

*************************

sur la 7build093fr
Image

j'obtiens Error Information: :ssl not supported, please check your server's configuration, errorCode: 1 lorsque j'envoie

***************************

sur la 728b8.379fr
Image

tout fonctionne

*************************

étrange non ???

nico239
maître renard
Messages : 557
Inscription : 08 oct. 2012, 13:50

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par nico239 » 24 nov. 2017, 17:40

T’as essayé de cocher?
T’as essayé avec
465
http://www.free.fr/assistance/2406.html#step-2407
et 993
http://www.free.fr/assistance/2513.html#step-2514


Pour info ma config mais avec Gmail

Image

ckreeks
baby renard
Messages : 8
Inscription : 21 nov. 2017, 22:48

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par ckreeks » 24 nov. 2017, 22:57

Rien n'y fait ! Dernier envoi réussi 31/08... Je vais formater et réinstaller un vieux PC pour voir si ça vient de W...

ckreeks
baby renard
Messages : 8
Inscription : 21 nov. 2017, 22:48

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par ckreeks » 24 nov. 2017, 23:01

Ce qui me tue c'est que la version 6.5 fonctionne, la 7.1 aussi, juste la 7.0 que je veux utiliser qui merdasse. T'avoueras qu'y a complot là...

ckreeks
baby renard
Messages : 8
Inscription : 21 nov. 2017, 22:48

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par ckreeks » 25 nov. 2017, 08:58

Bon alors sur un W7 tout frais installé ça ne marche pas mieux... En fait est-ce que quelqu'un arrive toujours à faire fonctionner une 7.0 ???

http://foxmail.free.fr/download/foxmail/7.0/?D=D

ckreeks
baby renard
Messages : 8
Inscription : 21 nov. 2017, 22:48

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par ckreeks » 25 nov. 2017, 09:29

Bon désolé du mode " discussion avec moi-même " mais ça fait du bien d'en parler lol.

Bref, ça marche. J'ai remplacé tous les .dll du dossier fm70chb1_86_fr par celle du 7.1b36 et ça roule...

Je vais repartir de zéro et les remplacer une à une pour voir celle qui m'a causé tant de tracas ; on touche au but !

On va gagner M'sieur St Josse, on va gagner :lol:

ckreeks
baby renard
Messages : 8
Inscription : 21 nov. 2017, 22:48

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par ckreeks » 25 nov. 2017, 11:26

ça vient de ma box ou FAI car même symptômes sur un XP sp1 (réinstallé pour l'occase)... Mais je n'explique toujours pas le fonctionnement sans aucun soucis des versions /7.0

ckreeks
baby renard
Messages : 8
Inscription : 21 nov. 2017, 22:48

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par ckreeks » 25 nov. 2017, 12:02

bon je m'amuse bien (nannnn j'déconne cje ferai bien aut' choz" de mon w-e), bref les dll à remplacer sont :
libeay32.dll
libexpat.dll
libwbxml2.dll
nspi.dll
Pcre.dll
rfri.dll
Rtf2Html.dll
ssleay32.dll

pris dans la V7.1b36 et mises dans la V7.0chb1_86_fr

Si jamais ça peut dépanner qq'un 8) 8) 8) 8) 8)

nico239
maître renard
Messages : 557
Inscription : 08 oct. 2012, 13:50

Re: erreur envoi " errorCode: 1 " uniquement V7.0

Message par nico239 » 25 nov. 2017, 13:49

C’est toujours bon à savoir effectivement.

Mais tu as raison de debriefer ainsi ça permet de suivre le cheminement...

Oui j’utilise la 7.0.93 depuis des lustres et vu l’évolution d’escargot des concurrents ou pire des version postérieures de Foxmail je risque de fort de l’utiliser encore longtemps ... ce qui parait extraordinaire mais c’est ainsi.

Quand on pense que Thunderbird ne sait même pas afficher la colonne des mails sur 2 lignes après 20 ou 30 ans d’exploitation : on croit rêver... :mrgreen:

Enfin bref je ne comprends pas ce qui a pu t’arriver....

Utilises-tu la 7.0.93???

Répondre